WordPress sedaj priporoča najmanj PHP 7.2

WordPress sedaj priporoča najmanj PHP 7.2

1 min branja

Novo minimalno priporočilo PHP za WordPress je zdaj 7.2

Te dni je WordPress izvedel večji korak proti cilju, da bi uporabniki prešli na novejše verzije PHP. ServeHappy API je bil posodobljen tako, da je sedaj minimalno priporočilo PHP 7.2, sicer pa nas na nadzorni plošči pričaka obvestilo o nujnosti posodobitve PHP. 

WordPress sedaj priporoča najmanj PHP 7.2

Ob tem je priporočilo za nove WordPress inštalacije PHP 7.3

47% še vedno uporablja starejše PHP verzije

Glede na WordPress statistiko, 24.3% WordPress strani uporablja PHP 7.2, 24.7% PHP 7.3 in samo 4% teče na PHP 7.4. Približno 47% WP spletnih strani pa še vedno uporablja starejše verzije, ki so manj učinkovite ter predstavljajo varnostno tveganje. 

S posodobitvijo bomo vsekakor povečali varnost svoje spletne strani, zato nikar ne oklevajmo. 

Seveda pa, kot vedno velja, pred posodobitvijo si izdelajmo varnostno kopijo. 

WordPress sedaj priporoča najmanj PHP 7.2
0 odzivov

Povej mnenje

Bi se pridružili pogovoru?
Feel free to contribute!

Dodaj odgovor

This site uses Akismet to reduce spam. Learn how your comment data is processed.